Friday, December 15, 2006

Tip - Installing Communicator Mobile from Vista / WMDC

When launching Communicator Mobile on Vista RTM with Windows Mobile Device Center Beta 3 you get this message –

Current version of ActiveSync is not supported. Please install Microsoft ActiveSync 4.1 ….


The workaround is to create an administrative install of Office Communicator like this –


msiexec /a CommunicatorMobile_PPC50.msi

And then launch the PCinstaller.exe from e.g. C:\Microsoft\Communicator Mobile\Windows Mobile 5 PocketPC\Setup.

3 comments:

Rickey Whitworth said...

Thanks for this article. I got close to getting it installed, but now I get an error on my device that says this version is not meant for this device. I have a blackjack running OS 5.1.342 Windows Mobile 5.0 with the Messaging and Security Feature Pack. Ran the ppc50.msi. Any ideas?

Dennis Lundtoft Thomsen said...

I see you found the solution yourself by using the Smartphone version. Thanks for the linkage on http://www.whitworth.org/Blog/PermaLink,guid,0dba6618-2129-4f3d-8e56-20a6da733285.aspx ;-)

Jeremy said...

Additionally, I had some trouble getting my communicator to connect to our LCS server. Since I didn't know the server UNC, I just left the server field blank and filled in all of my user data and the software connected just fine.